9811: Acronis Internet Security Suite 2010: Installation Fails with "Unable to Write Device Value to Key\.DEFAULT\Software\SetID\Internal"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

You have or have had a version of BitDefender installed on the machine

This article applies to:

  • Acronis Backup and Security 2010
  • Acronis Internet Security Suite 2010

Symptoms

An attempt to install the product fails with the following error message:

Could not write value Device to key
\.DEFAULT\Software\SetID\Internal. Verify that you
have sufficent access to that key, or contact your
support personnel.

Cause

You have or have had a version of BitDefender installed on the machine.

Solution

  1. Invoke Windows Registry Editor (Start-Run -> regedit):

  2. Navigate to the following key:

    HKEY_USERS\.DEFAULT\Software\

  3. Right click on the SetID registry entry and select Permissions:

  4. Click on the Advanced button:

  5. Click on the Owner tab, select the user under which you are logged in, and check the Replace owner... box. Click on Apply:

  6. Open the Auditing tab, check the Replace auditing entries... box, and click on Apply:

  7. Open the Permissions tab, check the Replace permission entries... and click on Apply:

  8. Click OK;
  9. Right click on SetID and select Delete:

  10. Run the uninstallation tool:

    Windows 32 bit: \Program Files\Acronis Backup and Security\Acronis Backup and Security 2010\AcronisUninstallTool.exe
    Windows 64 bit: \Program Files (x86)\Acronis Backup and Security\Acronis Backup and Security 2010\AcronisUninstallTool.exe

More information

Feel free to contact Acronis Customer Central if you have further questions or need assistance.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.