
You have or have had a version of BitDefender installed on the machine
This article applies to:
- Acronis Backup and Security 2010
- Acronis Internet Security Suite 2010
Symptoms
An attempt to install the product fails with the following error message:
Could not write value Device to key
\.DEFAULT\Software\SetID\Internal. Verify that you
have sufficent access to that key, or contact your
support personnel.

Cause
You have or have had a version of BitDefender installed on the machine.
Solution
- Invoke Windows Registry Editor (Start-Run -> regedit):

- Navigate to the following key:
HKEY_USERS\.DEFAULT\Software\

- Right click on the SetID registry entry and select Permissions:

- Click on the Advanced button:

- Click on the Owner tab, select the user under which you are logged in, and check the Replace owner... box. Click on Apply:

- Open the Auditing tab, check the Replace auditing entries... box, and click on Apply:

- Open the Permissions tab, check the Replace permission entries... and click on Apply:

- Click OK;
- Right click on SetID and select Delete:

- Run the uninstallation tool:
Windows 32 bit: \Program Files\Acronis Backup and Security\Acronis Backup and Security 2010\AcronisUninstallTool.exe
Windows 64 bit: \Program Files (x86)\Acronis Backup and Security\Acronis Backup and Security 2010\AcronisUninstallTool.exe
More information
Feel free to contact Acronis Customer Central if you have further questions or need assistance.