9378: Acronis Backup & Recovery 10: Backup on Tape Appears Only After Clicking "Refresh" Twice

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Click the "Refresh" button twice to make the archive on tape show in the wizard

This article applies to:

Symptoms

  1. You have an archive on a tape drive that you intent to validate or restore;
  2. When you browse to the archive on the tape drive, it does not come up in the wizard even after clicking Refresh:

Cause

The product fails to refresh the tape after scanning it once.

Solution

Scan the tape twice:

  1. Click Refresh and wait until the product completes the scan;
  2. Click Refresh again. The archives should then come up:

More information

See also Acronis Backup & Recovery 10 Detects Archives on Tape as Corrupt.

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