8558: Acronis Backup & Recovery 10 Standalone: Extracted MSI File Prompts for Acronis License Server or Trial License Key

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This is a GUI issue. Select "Enter the trial license key" to provide a full or a trial key

This article applies to:

  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Workstation (Standalone)

Symptoms

  1. You extract an MSI file of Acronis Agent for Windows from the Acronis Backup & Recovery 10 Standalone installation package:

  2. Then you run the extracted AcronisAgentWindows.msi file to install the Acronis Agent:

  3. The product offers you to Select Acronis License Server or Enter the trial license key:

Cause

Acronis Backup & Recovery 10 software is not meant to be installed by simply launching the MSI file under the usual circumstances. MSI files have universal interface for all versions (and this is why you may be prompted to select Acronis License Server, even though the Standalone editions of Acronis Backup & Recovery 10 do not have this component as opposed to the Advanced editions), and the exact configuration for these files is:

  • either provided automatically by the EXE installation package (which has the predefined setup options properly shown through the EXE installer GUI);
  • or provided manually using the unattended installation.

If you simply launch the MSI file, then you will get into the universal GUI which will offer you either to use Acronis License Server or enter the trial key (for the Standalone versions both full and trial license keys can be entered).

Solution

  1. Select Enter the trial license key:

  2. Enter a full or a trial license key:

    If you enter a trial license key, the product will work in a trial mode. See Trial Version Limitations of Acronis Products.

    If you enter a full license key, the product will work in full mode, without limitations.

More information

See also Acronis Backup & Recovery 10: Switching to Full Version.

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