8160: Acronis Backup & Recovery 10: Mounting Backups Stored in Acronis Secure Zone Hangs Under Windows 7

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The fix is available in the latest released build of the product (Build 11345 or higher)

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server Build 11133 or lower
  • Acronis Backup & Recovery 10 Server for Windows (Standalone) Build 11133 or lower
  • Acronis Backup & Recovery 10 Advanced Workstation Build 11133 or lower
  • Acronis Backup & Recovery 10 Workstation (Standalone) Build 11133 or lower
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition Build 11133 or lower

Symptoms

  1. On a machine running Windows 7, you have a backup in Acronis Secure Zone;
  2. Using Acronis Backup & Recovery 10, you attempt to mount the backup;
  3. The machine hangs.

Cause

Issue in the product.

Solution

This issue has already been fixed and the fix is available in the latest released build of Acronis Backup & Recovery 10 (Build 11345 or higher). See Downloading the Latest Build of Acronis Software.

More information

No additional information.

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