
These two products are incompatible
This article applies to:
Symptoms
You have both Acronis Internet Security Suite 2010 and ZoneAlarm Firewall software installed on the machine. At startup Windows may freeze or become irresponsive for some time.
Cause
Conflict between the Acronis Internet Security Suite 2010 and ZoneAlarm software modules.
Solution
Disable the ZoneAlarm software from starting at boot or completely uninstall it.
More information
It is not recommended to have other security-related software installed to avoid application and drivers conflict. Having more than one security-related software on the same machine could lead to application crashes, system performance slowdowns and system crashes.