
The product's Firewall is probably blocking the access
This article applies to:
Symptoms
You have a network printer set up on the machine where you install Acronis Internet Security Suite 2010. After installing the product, you cannot access (e.g. print or scan) the network printer.
Cause
Acronis Internet Security Suite 2010 is blocking access to the network printer.
Solution
- Start Acronis Internet Security Suite 2010 and switch to the Expert mode (see Acronis Internet Security Suite 2010: Novice, Intermediate, and Expert Modes);
- Go to the Firewall -> Network tab:

- Set the Stealth Mode for your Network Configuration Adapter to Remote:

- Then in the Zones area add the IP address of the printer in the Zones tab and select Allow:


More information
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