8057: Application Fails to Connect to Internet after Installing Acronis Internet Security Suite 2010

Die Übertragung eines Formulars dieser Seite wurde unterbunden, weil in Ihrem Browser kein JavaScript eingeschaltet ist. Falls das aber der Fall ist, dann aktualisieren Sie diese Seite.
Druckversion

The application is probably blocked by the Firewall

This article applies to:

Symptoms

After installing Acronis Internet Security Suite 2010 or Acronis Backup and Security 2010 some application fails to establish a connection with Internet or some other source.

Cause

The application is most probably blocked by Firewall.

Solution

  1. Start Acronis Internet Security Suite 2010 and switch to the Expert mode (see Acronis Internet Security Suite 2010: Novice, Intermediate, and Expert Modes);
  2. Go to the Firewall -> Rules tab:

  3. Check that the respective application modules are not blocked by some rule;
  4. Create or modify the rule for the respective application and set it to Allow:

More information

See also Acronis Internet Security Suite 2010: Firewall.

Meinung zu dieser Information übermitteln

Meinung zu dieser Information übermitteln

Nutzen Sie das Formular, um uns Ihre Meinung zu übermittlen. Wir werden Ihre Reaktion aufmerksam lesen.

Beachten Sie, dass wir nicht auf jeden Kommentar individuell reagieren können. Mit den übermittelten Meinungen, die wir sorgfältig lesen und analysieren, arbeiten wir an der Verbesserung der Inhalte, der Produkte und Dienstleistungen. Wenn Sie technische oder andere Anwenderunterstützung benötigen, nutzen Sie bitte unseren Kontaktassistenten.

Danke, dass Sie sich Zeit für die Übermittlung Ihrer Gedanken genommen haben, wir wissen Ihre Meinung zu schätzen.

Wenn Sie Ihre Privatsphäre wahren wollen, geben Sie bei Ihrer Meinung keine Kontaktdaten an.