7711: Acronis True Image Home 2010 Online Backup (Standalone): Recovery Errors Out with "Failed to recover the version that contains the partially backed up file"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Wait until the backup process completes, or delete the partially backed up file

This article applies to:

  • Acronis True Image Home 2010 Online Backup (Standalone)

Symptoms

  1. Using Acronis True Image Home 2010 Online Backup (Standalone), you are attempting to recover data from your online backup account;
  2. The recovery fails with the following error message:

    Failed to recover the version that contains the partially backed up file

Cause

  • You have a backup process running, and not all of the backup data has been transferred to your online account yet;
  • You started a backup process, but suspended it, and not all of the backup data has been transferred to your online account yet.

Solution

Do one of the following to solve the issue:

  • Wait until the backup process completes;
  • Delete the data that is partially backed up.

More information

See also Acronis True Image Home 2010 Online Backup (Standalone): Backing Up

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.