
Start TimounterMonitor.exe, and mount the image again
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Server for Windows (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Workstation (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
- Using Acronis Backup & Recovery 10, you successfully mount an image:

- The mounted image, however, is not displayed in Windows Explorer. Windows Disk Manager shows that no drive letter has been assigned to the image:

- Any attempt to assign a drive letter fails:

Cause
The TimounterMonitor.exe process was not running when the product was mounting the image.
Solution
More information
Feel free to contact Acronis Customer Central if you have further questions or need assistance.