7592: Acronis Backup & Recovery 10 Mounts an Image without a Drive Letter

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Start TimounterMonitor.exe, and mount the image again

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. Using Acronis Backup & Recovery 10, you successfully mount an image:

  2. The mounted image, however, is not displayed in Windows Explorer. Windows Disk Manager shows that no drive letter has been assigned to the image:

  3. Any attempt to assign a drive letter fails:

Cause

The TimounterMonitor.exe process was not running when the product was mounting the image.

Solution

  • Unmount the image from Acronis Backup & Recovery 10;
  • Run the following file on the machine:

    Windows 32 bit: \Program Files\Common Files\Acronis\Timounter\Timountermonitor.exe
    Windows 64 bit: \Program Files (x86)\Common Files\Acronis\Timounter\Timountermonitor.exe

  • Mount the image again.

More information

Feel free to contact Acronis Customer Central if you have further questions or need assistance.

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