7568: After Upgrading Acronis True Image Echo Build 8203 or Lower to Acronis Backup & Recovery 10 Build 11345 VSS Backup Fails with "Failed to create volume snapshot"

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Reboot the machine and repair the installation

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You upgrade Acronis True Image Echo Build 8203 or lower to Acronis Backup & Recovery 10 Build 11345;
  2. After upgrading, you create a backup job with VSS enabled (Backup options -> Create snapshots using VSS);
  3. The backup fails with the following error message:

    Failed to create volume snapshot

    In the Application Log there is an entry similar to the following one:

    Volume Shadow Copy Service error: Error creating the Shadow Copy Provider COM class with CLSID {79079d5c-ef20-4952-b9fc-cfd443b38641} [0x80040154]

    (!) For information on how to view the Application Log please see Microsoft TechNet Article: How to View the Application Log in Event Viewer.

Cause

Machines upgraded from Acronis True Image Echo Build 8203 or lower to Acronis Backup & Recovery 10 Build 11345 do not have the Acronis VSS Provider component.

Solution

  1. Reboot the machine where the backup fails;
  2. Run the installation file and click Repair. If this is a remote machine with an Acronis Agent installed, simply do the remote installation of the Acronis Agent again.

More information

Feel free to contact Acronis Customer Central if you have further questions or need assistance.

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