6825: Acronis Recovery for Microsoft Exchange or Acronis Recovery for MS SQL Server: Acronis Management Console Errors Out with "Access to computer is denied."

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Cached SSL encryption keys stored on the Acronis Management Console side cannot be validated

This article applies to:

Symptoms

  1. You attempt to connect Acronis Management Console to an Acronis Agent;
  2. The connection attempt fails with the following error message:

    Access to computer is denied.

  3. Acronis Management Console installed on a different machine connects successfully.

Cause

Cached SSL encryption keys stored on the Acronis Management Console side can not be validated.

Solution

  • Close the Acronis Management Console;
  • Open Windows Registry Editor (Start-Run -> regedit) on the machine where the Acronis Management Console is installed;
  • Find the following key:

    Windows 32 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\Encryption\Client\RecentConnections
    Windows 64 bit: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Acronis\Encryption\Client\RecentConnections

  • Delete the key;
  • Restart the Acronis Management Console and attempt to connect again, using a fully qualified domain name (e.g., server.domain.local) and specifying the password in domain\username format. Please check the Clear credentials cache before connect option.

More information

See also Acronis Management Console Cannot Connect to Remote Components.

Acronis Recovery for Microsoft Exchange Build 239 uses separate fields for the domain and user.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.