6641: Acronis Bootable Media Does Not Detect Broadcom Network Card

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This has been fixed

This article applies to:

  • All Acronis Backup & Recovery 10 Editions
  • All Acronis True Image Home 2010 Editions

Symptoms

  • You boot a machine with a Broadcom network card from Acronis Bootable Media of Acronis True Image Home 2010 or Acronis Backup & Recovery 10;
  • The network is inaccessible.

Cause

This was a known issue and it has been fixed.

Solution

(!) This has been fixed. The fix is available in the latest released build of the product. See Installation of the Latest Update of an Acronis Product. Please recreate Acronis Bootable Media after the installation of the latest build.

Alternatively, you can also download the latest build of Acronis Bootable Media. See Downloading Acronis Bootable Media.

More information

See also Standalone Version of Acronis Software.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.