6639: XenServer 5.5 Booted from Acronis Bootable Media Does Not Detect Network

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Download the ISO image from the Acronis website to solve the issue

This article applies to:

Symptoms

  1. You boot a XenServer 5.5 machine from Acronis Bootable Media;
  2. Once booted, the product cannot detect the network.

Cause

By default, XenServer 5.5 machines have Realtek network card, the driver for which is not included in the standard Acronis Bootable Media.

Solution

Download the latest Acronis Bootable Media, which supports the Realtek network card. See Downloading Acronis Bootable Media.

More information

See also Xen-Based Virtual Machines Do Not Boot from Acronis Bootable Media.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.