6502: Acronis Backup Software Crashes or Freezes on Red Hat Enterprise Linux 3

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Download and install the latest build of Acronis Backup & Recovery 10 to solve the issue

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server (Agent for Linux)
  • Acronis Backup & Recovery 10 Server for Linux (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition (Agent for Linux)
  • Acronis True Image Echo Server for Linux
  • Acronis True Image Echo Enterprise Server (Agent for Linux)
  • Acronis True Image Echo Virtual Edition (Agent for Linux)
  • Acronis True Image 9.1 Enterprise Server (Agent for Linux)
  • Acronis True Image 9.1 Server for Linux (Agent for Linux)

Symptoms

  1. You have Acronis product installed on Red Hat Enterprise Linux 3 (kernel 2.4.x series);
  2. On an attempt to back up, the system freezes or the kernel crashes.

Cause

This is an issue with the high iowait load on the Red Hat Enterprise Linux kernel side:

Solution

A workaround for the issue has been implemented in the latest build of Acronis Backup & Recovery 10 (starting from Build 11345). See Downloading the Latest Build of Acronis Software.

More information

See also Ext4 Support in Acronis Products.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.