6493: Acronis Product Fails to Perform an Operation with Partition Due to File System Errors

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Check the disk and file system for errors and try to repeat the operation

This article applies to:

  • Acronis Backup & Recovery 11.5
  • Acronis Backup & Recovery 11
  • Acronis Backup & Recovery 10
  • True Image 2013 by Acronis
  • Acronis True Image Home 2012
  • Acronis True Image Home 2010
  • Acronis True Image Home 2011
  • Acronis Disk Director 11 (all editions)

Symptoms

  1. You  start an operation with partitions, for example, a disk clone with resizing the partition(s);
  2. Acronis product aborts the operation with an error message that includes one of the following:
    • MFT bitmap is corrupted
    • Invalid format
    • Failed to prepare operations
      Error code: 9 'A file system error has been found.'
      458,776 'MFT bitmap is corrupted
    • Failed to prepare operations.
      Error code: 9 'A file system error has been found.' with extended code: 458,780 'Run list is corrupted.'

Cause

Acronis product has found a disk error that prevents operation's execution.

Solution

First of all, please check the disk for file system errors with the repair parameter:

Check the disk and file system for errors:

  • Go to the Command Prompt (Start-Run -> cmd):

  • Enter the command:

    chkdsk DISK: /r

    where DISK is the drive letter of the partition you need to check. Please note that checking the C: drive may require you to reboot the machine.

    For example

If the issue persists, please download and install the latest driver update:

  1. Download and install Acronis driver update:
  2. After the installation, see if the issue persists.

More information

If the issue persists, please do the following:

Please create a system report of the affected machine and contact support with a reference to this article. 

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