6176: Acronis True Image Home 2010: Acronis Nonstop Backup Errors Out with "Archive is not found" and "0x00D60027+0x00040007+0x0000FFF0"

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Event Codes: 
0x00D60027+0x00040007+0x0000FFF0

The Nonstop backup storage is unavailable

This article applies to:

  • Acronis True Image Home 2010
  • Acronis True Image Home 2010 Plus Pack
  • Acronis Backup and Security 2010

Symptoms

  1. You are trying to perform any operation with Acronis Nonstop Backup:
  2. The attempt fails with the following error message:

    Archive is not found.
    Event code: 0x00D60027+0x00040007+0x0000FFF0

Cause

The Acronis Nonstop Backup storage is unavailable.

There are several possible causes:

  • The Nonstop Backup storage is on a USB drive, and the USB drive is disconnected from the machine;
  • The Nonstop Backup storage has been manually deleted;
  • The Nonstop Backup storage has been manually moved to a different partition;
  • The Nonstop Backup storage is on a partition of a local hard disk, and the drive letter of the partition has been changed;
  • The Nonstop Backup storage has been corrupted.

Solution

If Acronis True Image Home 2010 cannot find this Time Explorer Storage folder, it will error out as specified in this article.

Hence, depending on your scenario, there are several possible solutions:

  • If you have the Nonstop Backup storage on a USB drive, make sure it is plugged in. The drive letter of the USB drive does not have to be the same as at the time of when the Nonstop backup was turned on. The product will discover the storage automatically;
  • If the Nonstop Backup storage has been manually deleted, it cannot be recovered.
  • If Nonstop Backup storage has been manually moved to a different partition, please move it or copy back to the original partition.
  • If the Nonstop Backup storage is on a partition of a local hard disk, and the drive letter of the partition has been changed, please change it back to the original:
  • If none of the solutions helps, please contact Acronis Customer Central with are reference to this article.

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