6044: Acronis Backup & Recovery 10 Detects Archives on Tape as Corrupt

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Click "Refresh" to re-index the archive and have it detected correctly

This article applies to:

Symptoms

  1. You are trying to validate or restore a backup archive from a tape drive;
  2. Upon selecting the archive, the product detects it as corrupt and fails to proceed.

Cause

The product does not automatically re-index the archive to verify whether it is corrupt or valid.

Solution

Click Refresh to have the archive re-indexed by the product and detected correctly:

More information

In a future build of Acronis Backup & Recovery 10 the product will automatically offer to refresh the tape with the archive if it needs to be re-indexed.

See also Acronis Backup & Recovery 10: Backup on Tape Appears Only After Clicking "Refresh" Twice.

To validate an archive or backup, right-click on it and select Validate from the context menu.

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