5722: Acronis Backup & Recovery 10 Errors Out with "Failed to establish remote connection: Remote connections are disabled"
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Created - Nov 10, 2009; Updated - Feb 7, 2012
List of possible causes and workarounds
This article applies to:
Acronis Backup & Recovery 10 Advanced Server
Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
Acronis Backup & Recovery 10 Advanced Workstation
Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
You launch Acronis Management Console of Acronis Backup & Recovery 10 Advanced;
You click Manage a remote machine to connect to a remote machine with Acronis Agent:
The connection attempt fails with the following error message:
Failed to establish remote connection: Remote connections are disabled
Cause
There are several possible causes:
You have the Acronis Agent installed on an unsupported Windows system (i.e. on a Home edition that does not allow remote connections);
The Acronis Agent to which you are trying to connect is from a standalone edition of the product instead of the advanced one;
The machine with the Acronis Agent does not allow remote connections.
Make sure the Acronis Agent to which you are trying to connect is not from standalone edition of Acronis Backup & Recovery 10. You can do this by running Acronis License Server, selecting Manage Available Licenses and checking there if the machine to which you are trying to connect has an assigned license. If it does, then the Acronis Agent if from an advanced edition. If it does not, then the Acronis Agent is from a standalone edition. Remote connection to standalone editions is not possible.