
This is a Microsoft Exchange Server issue
This article applies to:
Symptoms
- Using Acronis Recovery for Microsoft Exchange you back up an Information Store;
- You do a mailbox restore from the Information Store backup;
- After the recovery, the Calendar, Journal, and Contact items are empty:

- Tasks and Notes are not restored either.
Cause
This is a Microsoft Exchange Server issue. Before backing up an Information Store, Acronis Recovery for Microsoft Exchange sends a command to the Microsoft Exchange Server to flush the transaction logs. When flushing the logs, some values may get lost, which most often manifests in the empty From fields.
Acronis Recovery for Microsoft Exchange cannot retrieve the values that were lost before the backup.
Solution
Perform mailbox backup as well as Information Store backup. This way you will be able to restore mailboxes or the Information Store when necessary without losing the items.
More information
The issue is only with backing up an Information Store and performing mailbox restore. This issue does not occur if you create a mailbox backup and then perform a mailbox restore, or if you create an Information Store and then restore the Information Store.
See also: