5223: Wake-On-LAN Does Not Work after Hard Shutdown

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Computer may fail to start on Wake-on-LAN after a hard shutdown

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis True Image Echo Enterprise Server
  • Acronis True Image Echo Virtual Edition
  • Acronis True Image Echo for MS Windows SBS
  • Acronis True Image Echo Workstation
  • Acronis Snap Deploy 3

Symptoms

  1. You are attempting to start an Acronis task on a machine that has been configured to start on Wake-on-LAN;
  2. The machine fails to start.

Cause

Some machines do not support Wake-on-LAN after a hard shutdown (e.g. due to power failure).

Solution

Machine that do not support Wake-on-LAN after a hard shutdown have to be turned off via a Windows shutdown.

Some BIOS systems have an option to turn on a computer at a specific time every day, this feature can be used as well to turn on a machine at a specific time before backup.

More information

See also:

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