4616: Acronis Backup & Recovery 10: Scheduled Backup to DVD Fails

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Manual backup to DVD works, however the scheduled one fails

This article applies to:

Symptoms

  1. In Acronis Backup & Recovery 10 you click Back up, select what to back up, and under Where to back up you select a DVD drive;
  2. In Backup scheme you select Back up later and set a date and time when to run the scheduled backup task;
  3. When everything is set up, you click OK to create the backup plan, and receive the following error message:

    Failed to create the backup plan
    Failed to create the archive
    GetFileInfo call of FileManager failed
    File I/O error
    The network connection does not exist

Cause

Issue in the product.

Solution

This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10. See Downloading the Latest Build of Acronis Software.

To work around the issue without downloading the latest build, read below:

The issue is only with the scheduled backup (Backup scheme -> Back up later). If you choose the Back up now scheme, it should work.

As a workaround, you can also choose to back up to other media - to a local hard drive, USB drive, network folder etc.

More information

This has been fixed.

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