4560: Acronis Recovery for Microsoft Exchange Mailbox Backup Fails with "There are no databases mounted"

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Dismount the Microsoft Exchange database, and then remount it to resolve the issue

This article applies to

Symptoms

  1. Using Acronis Recovery for Microsoft Exchange you are trying to perform a Mailbox Backup of your Microsoft Exchange Information Store;
  2. When trying to carry out the backup, you receive the following error message:

    There are no databases mounted

  3. You open Microsoft Exchange Server and verify that the database is actually mounted.

Cause

This error may come up if the database was not mounted correctly.

Solution

Dismount the Microsoft Exchange database and remount it.

See also Microsoft TechNet Article: How to Dismount a Database.

More information

See also:

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