4559: Acronis Product Fails to Back Up a VMware ESX/ESXi Virtual Machine with "Creating a quiesced snapshot failed" or "An error occurred while quiescing the virtual machine"
Die Übertragung eines Formulars dieser Seite wurde unterbunden, weil in Ihrem Browser kein JavaScript eingeschaltet ist. Falls das aber der Fall ist, dann aktualisieren Sie diese Seite.
Erstellt - Okt 7, 2009; Aktualisiert - Jan 24, 2012
Try reinstalling or updating your VMware tools to fix the issue
This article applies to:
Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Acronis Backup & Recovery 11 Virtual Edition
Acronis vmProtect 6.0
Symptoms
You are using one of the above products on an ESX Host to back up virtual machines;
The backup of one or several of the virtual machines fails with an error message similar to one of the following:
Awaiting task has failed (Cannot create a quiesced snapshot because the create snapshot operation exceeded the time limit for holding off I/O in the frozen virtual machine)
Creating a quiesced snapshot failed
Creating a quiesced snapshot failed because the create snapshot operation exceeded the time limit for holding off I/O in the frozen virtual machine
An error occurred while quiescing the virtual machine.
VMware failed to create a quiesced snapshot of the selected virtual machine. To back up the machine, power off the machine before the process or uninstall the Volume Shadow Copy Services Support feature of VMware Tools from the VM.
Awaiting task 'CreateSnapshot' has failed. Reason: Cannot create a quiesced snapshot because the create snapshot operation exceeded the time limit for holding off I/O in the frozen virtual machine..
Protocol error from VMX
Cause
Please see the solution section of this article for specific causes and resolution.
Solution
In most cases, reinstalling/updating VMware tools and rebooting the virtual machine will resolve the issue. Please see the following articles: