4360: Acronis Backup & Recovery 10: Setting Compacting Task to Run on February 31 Freezes the Application

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Do not set the compacting task to run on February, 31

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You connect to Acronis Management Server and select Storage nodes;
  2. You right-click on a Storage Node and select Reschedule compacting:

  3. You set the new schedule to Monthly -> February:

  4. As the day to run you set 31:

  5. After clicking OK, the program freezes, and Acronis Scheduler eats 100% CPU.

Cause

Issue in the product.

Solution

Do not set February, 31 in the schedule.

More information

This will be fixed in a future update of Acronis Backup & Recovery 10.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.