
Unblock the necessary hostname and the 55556 port
This article applies to:
- Acronis True Image Home 2010
- Acronis True Image Home 2010 Online Backup (Standalone)
- Acronis True Image Home 2011
Symptoms
- In Acronis True Image Home, you try to log into your Acronis Online Backup account or back up to Acronis Online Backup server;
- The operation fails with the following error message:
The certification server is unavailable

Cause
Acronis True Image Home cannot access the following hostname and port:
A firewall or some other security software on your machine is blocking the access.
Solution
Set up your firewall or other security software to allow access to the mentioned hostname and port. See also Acronis Online Backup Access Ports and Hostnames.
More information
If the required port and hostname are accessible, but the issue is still not resolved, please get the below information:
- Create C:\Acronis\ folder and get the output of the below commands (from Start -> Run -> cmd):
| US |
EMEA |
| ping -n 50 obstorage.acronis.com > C:\Acronis\ping.log
tracert obstorage.acronis.com > C:\Acronis\tracert.log
|
ping -n 50 storage-eu.acronis.com > C:\Acronis\ping.log
tracert storage-eu.acronis.com > C:\Acronis\tracert.log
|
- Close the Acronis product, and start capturing network traffic (see Collecting PCAP Logs) - then start Acronis Online Backup client and reproduce the issue by trying to log into your account;
- Collect Acronis System Report. See Acronis True Image Home 2010: Generating System Report or Acronis True Image Home 2011: Generating System Report.
- Contact Acronis Customer Service with the collected information:
- ping.log
- tracert.log
- PCAP logs
- Acronis System Report
See also: