4315: Acronis Backup & Recovery 10 Agent for Windows Installation Fails with "timntr_2k.sys/timntr_64.sys is missing"

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The issue may occur when you are installing the product on the machine that has traces of previous installations of Acronis True Image or Acronis Backup & Recovery 10

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server (Agent for Windows)
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition (Agent for Windows)
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition (Agent for Windows)

Symptoms

  1. You are installing Acronis Backup & Recovery 10 Agent for Windows;
  2. The installation stops with the following Windows message:

    Windows 32-bit: timntr_2k.sys is missing

    Windows 64-bit: timntr_64.sys is missing

  3. Trying to manually add the drivers at this point from the %temp% folder results in the following error message:

    Error 1603 (Invalid parameter has been specified)

Cause

There are drivers left in the system from previous installations of Acronis True Image or Acronis Backup & Recovery 10. During the installation Acronis Backup & Recovery 10 erroneously tries to use the leftover outdated drivers instead of the ones shipped with the installation package.

Solution

  • Run Windows search on the following hidden folder:

    /Windows/inf/

  • Search there for oem*.inf files that are 0 KB in size. When found, look for their corresponding oem*.pnf files (files with exactly the same name, but with .pnf extension). For example:

    oem30.inf

    oem30.pnf

  • Move both files to a different folder. Please note that there can be several pairs of files - you need to move them all;
  • When all the files are moved, in the same /Windows/inf/ folder search for the oem*.inf files that do not have corresponding oem*.pnf files. Open the found files in any text editor (e.g. Notepad). One of the files should have Acronis instructions on TIMounter installation. Move this file to a different folder.
  • Now, try installing Acronis Backup & Recovery Agent for Windows again. The installation should work.

More information

See also:

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