4282: Acronis Recovery for MS SQL Server: Recovering to the Point of Failure Errors Out with "Operating system error 5 (Access is denied)"

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Add the NETWORK SERVICE user to the %temp% folder with Full control permissions to solve the issue

This article applies to:

Symptoms

  1. In Acronis Recovery for MS SQL Server you start the Restore Data wizard and select the Restore to point of failure option;
  2. The restore fails with the following error message:

    Operating system error 5(Access is denied.)

    View sample log

Cause

The product failed to access the %temp% folder.

Solution

Add the NETWORK SERVICE user with full control permissions to the %temp% folder:

  • Locate the folder by hitting Start-Run and typing in %temp%;
  • Right-click on the Temp folder and select Properties;
  • Click Add on the Security tab:

  • Type in NETWORK SERVICE, click Check Names and then OK:

  • Tick off Full Control -> Allow and click OK:

  • Reattempt the restore operation.

More information

Feel free to contact Acronis Customer Central if you have further questions or need assistance

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