
Trying to append an incremental or differential backup in Windows/Linux to the one created from Acronis Bootable Media will produce a full backup. The same is true for a vice versa operation
This article applies to:
Symptoms
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Sample scenario 1
- You boot from Acronis Bootable Media or Acronis WinPE/BartPE Media;
- Once booted, you create a full backup;
- Then you boot into Windows or Linux;
- Once booted, you try to append an incremental or differential backup to the full one;
- The product creates a full backup instead of incremental or differential.
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Sample scenario 2
- In Windows or Linux you create a full backup;
- Then you boot from Acronis Bootable Media or Acronis WinPE/BartPE Media;
- Once booted, you try to append an incremental or differential backup to the full one;
- The product creates a full backup instead of incremental or differential.
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Sample scenario 3
- You create a full backup from Windows or Linux, or from Acronis Bootable Media, or Acronis WinPE/BartPE Media, and then run an incremental or differential backup in the same environment;
- The product creates a full backup instead of incremental or differential.
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Cause
Sample scenario 1, sample scenario 2
This is expected product behavior. User ID in Acronis Bootable Media or Acronis WinPE/BartPE Media is different from the one in Windows or Linux. Acronis Backup & Recovery 10 does not append an incremental or differential backup of one user to the full backup of a different user.
Sample scenario 3
The most probable cause is that you have file system errors. Try checking the disk and repairing the file system. In Windows this can be done with the chkdsk utility:
It is recommended to recreate a full backup after running the utility. Otherwise the first incremental will be the same size of the full backup.
Solution
When you need to append an incremental or differential backup, please do it in the same environment in which the full one was created.
More information
See also: