3837: Installation of Acronis Backup & Recovery 10 Agent for Windows Build 11105 Over a Previous Build Makes the System Unbootable

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Install the latest build of Acronis Backup & Recovery 10 (Build 11133)

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  • You install Acronis Backup & Recovery 10 Agent for Windows Build 11105 over Acronis Agent for Windows Build 10287 or any other previous build;
  • The installation may require a reboot for completion;
  • After the reboot, the system is unbootable and stops with BugCheck Code 0xA and IRQL_NOT_LESS_OR_EQUAL.

Cause

The product fails to initialize a hard disk on the machine.

Solution

Preventive

This issue has already been fixed and does not occur in the latest build of Acronis Backup & Recovery 10. Download Build 11133 or higher. See Download the Latest Build of Acronis Software.

Resultive

If you installed Acronis Backup & Recovery 10 Build 11105, do the following:

More information

The issue may also occur when you install Acronis Agent Build 11105 on a clean system.

The issue does not occur with the latest builds of the product.

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