3734: Acronis Backup & Recovery 10 Shows No Backup Plans and Tasks

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This has been fixed

This article applies to:

  • Acronis Backup & Recovery 10 (All Editions)

Symptoms

  1. You connect Acronis Management Console to a registered machine and create a backup plan or task;
  2. Under Backup plans and tasks the created task is not shown, even though the task runs successfully:

  3. The product's log file shows the following error message:

    Routine failed to serialize result

    ERROR_REQUEST_SERIALIZATION_FAILED

    View sample

Cause

The product may fail to display a certain task if you run one task and at the same time create a new one.

Solution

(!) This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10. See Downloading the Latest Build of Acronis Software.

To work around the issue, proceed as described below:

As a workaround, delete the Acronis Scheduler service tasks on the machine to which you connect to create the task:

Windows XP, Windows 2000/2003 32 bit

  • Run the \Program Files\Acronis\BackupAndRecovery\schedmgr.exe tool and issue the following command in its interface:

    task zap

    See also Acronis Scheduler Manager

  • Delete the contents of the following folders:

    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\MMS\Policies\
    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\MMS\TasksStorage\
    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\MMS\PolicyStatistics
  • Recreate the backup plans and tasks.

Windows XP, Windows 2000/2003 64 bit

  • Run the \Program Files (x86)\Acronis\BackupAndRecovery\schedmgr.exe tool and issue the following command in its interface:

    task zap

    See also Acronis Scheduler Manager

  • Delete the contents of the following folders:

    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\MMS\Policies\
    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\MMS\TasksStorage\
    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\MMS\PolicyStatistics
  • Recreate the backup plans and tasks.

Windows Vista, Windows Server 2008, Windows 7 32 bit

  • Run the \Program Files\Acronis\BackupAndRecovery\schedmgr.exe tool and issue the following command in its interface:

    task zap

    See also Acronis Scheduler Manager

  • Delete the contents of the following folders:

    • \ProgramData\Acronis\BackupAndRecovery\MMS\Policies\
    • \ProgramData\Acronis\BackupAndRecovery\MMS\TasksStorage\
    • \ProgramData\Acronis\BackupAndRecovery\MMS\PolicyStatistics
  • Recreate the backup plans and tasks.

Windows Vista, Windows Server 2008, Windows 7 64 bit

  • Run the \Program Files (x86)\Acronis\BackupAndRecovery\schedmgr.exe tool and issue the following command in its interface:

    task zap

    See also Acronis Scheduler Manager

  • Delete the contents of the following folders:

    • \ProgramData\Acronis\BackupAndRecovery\MMS\Policies\
    • \ProgramData\Acronis\BackupAndRecovery\MMS\TasksStorage\
    • \ProgramData\Acronis\BackupAndRecovery\MMS\PolicyStatistics
  • Recreate the backup plans and tasks.

More information

This issue has been already fixed and the fix is available in the latest build of Acronis backup & Recovery 10. See Downloading the Latest Build of Acronis Software.

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