2991: Compatibility of Acronis Backup Software with PGP Software

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Decrypt the partition before backing up or back it up from Acronis Bootable Media

This article applies to:

  • Acronis True Image Home 2011
  • Acronis True Image Home 2010
  • Acronis True Image Home 2009
  • Acronis True Image 11 Home
  • Acronis Snap Deploy 3
  • Acronis True Image 9.1
  • Acronis True Image Echo
  • Acronis Backup & Recovery 10
  • Acronis Backup & Recovery 11

Symptoms

  1. When backing up a partition or hard disk encrypted with PGP software, the Acronis product shows numerous error messages:

    Failed to read data from disk

  2. Restoring a backup that was taken from a PGP encrypted machine will lead to the following error:

    loading stage2
    PGPWDE disk data are corrupted. Please use PGP recovery disk.
    Cannot continue. Press any key to halt the system...

Cause

Acronis backup software and PGP intefer with each other.

Solution

There are two workarounds for the described issue:

  • When taking a backup, make sure that you exclude the file PGPWDE01. This file is used as a loopback device by PGP, and Acronis software cannot back it up. This exclusion will not affect the restore capabilities;
  • After the restore, the original PGP boot loader will be restored as well. This loader will treat that the restored system as encrypted, while it is actually not. To resolve it, you will need to rebuild the MBR as described is Restoring Windows Boot Loader Manually.

More information

See also Compatibility of Acronis True Image with Encryption Software.

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