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2991: Compatibility of Acronis Backup Software 10 with PGP Software

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Decrypt the partition before backing up or back it up from Acronis Bootable Media

This article applies to:

  • Acronis True Image Home 2009
  • Acronis True Image 11 Home
  • Acronis Snap Deploy 3
  • Acronis True Image 9.1 Server for Windows
  • Acronis True Image 9.1 Workstation
  • Acronis True Image 9.1 Enterprise Server
  • Acronis True Image Echo Server for Windows
  • Acronis True Image Echo Workstation
  • Acronis True Image Echo Enterprise Server
  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. When backing up a partition or hard disk encrypted with PGP software, the Acronis product shows numerous error messages:

    Failed to read data from disk

  2. Ignoring the error messages will let you finish the backup, but trying to restore it will result in an unbootable machine:

Cause

Acronis backup software is not compatible with PGP products.

Solution

There are two possible workarounds:

More information

See also Compatibility of Acronis True Image with Encryption Software.

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