2961: Acronis Universal Restore is Grayed Out during Installation of Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition/Virtual Edition

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This is a GUI issue. Acronis Universal Restore is actually available

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

Acronis Universal Restore is included in Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition and Acronis Backup & Recovery 10 Advanced Server - Virtual Edition. No separate license for Acronis Universal Restore is necessary. See Acronis Backup & Recovery 10 Editions.

  1. You install the product on a machine and specify Acronis License Server with a valid license for Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition or Acronis Backup & Recovery 10 Advanced Server - Virtual Edition;

  2. At the step where you need to select the components to be installed, you cannot select Universal Restore. The option is grayed out:

  3. Once the product is installed and you are creating Acronis Bootable Media, Acronis Universal Restore does not come up as component:

Cause

Issue in the Graphical User Interface (GUI) of the product. Acronis Universal Restore is actually included in the media.

Solution

This has been fixed. The fix is available in the latest released build of Acronis Backup & Recovery 10.

More information

(!) You will not be able to, and do not need to, install Acronis Universal Restore from an extracted *.msi package for the listed Acronis Backup & Recovery 10 editions. Acronis Universal Restore is already included in these editions by default.

See:

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.