2955: Installation of Acronis Backup & Recovery 10 Agent on Windows XP/Vista Home Fails

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When installing Acronis Agent on Windows XP/Vista Home, use an existing user account with a password

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server (Agent for Windows)
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition (Agent for Windows)

Symptoms

  1. You are trying to install Acronis Agent for Windows from the Acronis Backup & Recovery 10 installation package;

  2. On the screen where you need to provide credentials for Acronis services you proceed with the default Create a new account option:

  3. The installation fails with the following error message:

Cause

Windows XP Home and Windows Vista Home specific issue in the product.

Solution

(!) This has been fixed. The fix is available in the latest released build of Acronis Backup & Recovery 10.

To fix the issue without downloading the update, please do the following:

On the screen where you need to provide credentials for Acronis services click Change and use an existing account with administrative privileges:

(!) The account must have a password, otherwise you will not be able to install Acronis Agent:

If prompted that the specified account does not have enough privileges, click Yes to grant the account the required permission:

More information

If you first extract the Acronis Agent's .msi installation file from the package and run it, the product will only offer to use an existing account:

(!) The account must have a password, otherwise you will not be able to install Acronis Agent.

To find out if a specific account has administrative privileges, do the following:

  • Hit Start-Run and type in compmgmt.msc;

  • Click Local Users and Groups -> Users;

  • Select user account:

  • Double-click on it;

    Check if it shows Administrators on the Member Of tab:

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