
Connect to Acronis Management Server to delete archives from a managed vault
Symptoms
- You run Acronis Backup & Recovery 10 Management Console;
- You select Manage this machine or Manage a remote machine to connect to Acronis Agent;
- After connecting, you click Vaults -> Centralized and select a vault;
- In the selected vault you click an archive that you want to delete;
- The Delete button is disabled:

Clicking Delete all archives produces the following error message:

Cause
Issue in the product.
Solution
This has been fixed. The fix is available in the latest released build of Acronis Backup & Recovery 10.
To fix the issue without downloading the update, delete the archives through Acronis Management Server:
- Run Acronis Management Console;
- Click Connect to a management server;
- After connecting, click Vaults -> Centralized and select a vault;
- In the selected vault click an archive that you want to delete:

More information
See also: