2893: Acronis Backup & Recovery 10 for Linux Cannot Back Up to LVM Volumes

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

When trying to back up an LVM volume Acronis Backup & Recovery 10 errors out with "Invalid vault path was specified"

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server (Agent for Linux)
  • Acronis Backup & Recovery 10 Server for Linux (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition (Agent for Linux)

Symptoms

When trying to back up to an LVM volume, Acronis Backup & Recovery 10 errors out with the following error message:

Invalid vault path was specified

Cause

Issue in the product.

Solution

This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10. See Downloading the Latest Build of Acronis Software.

More information

Feel free to contact Acronis Customer Central if you have further questions.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.