2888: Acronis Backup & Recovery 10: the "Power state" Status Synchronizes with the Virtual Machines Every 30 Minutes

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Synchronization runs every 30 minutes, this is why the "Power state" status may show non-actual information about a virtual machine being online or offline

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You have Hyper-V or ESX virtual machines registered on Acronis Management Server;
  2. On the All virtual machines window, the registered virtual machines have the Stopped Power state, even though they are actually running.

Cause

Synchronization that checks the actual Power state of virtual machines by default runs every 30 minutes. This why the information is not always up-to-date.

Solution

You can change the synchronization of offline period threshold via the administrative template. Load the acronis_agent.adm administrative template, go to Acronis Backup & Recovery Management Server -> Synchronization -> and change Offline Period Threshold (in seconds) to the value you want. E.g. set the value to 600 to have the synchronization running every 10 minutes.

The detailed information on how to load administrative templates is available in the product User Guide, chapter How to apply Acronis Administrative Template.

More information

Status retrieval is planned to be further improved in a future update of Acronis Backup & Recovery 10 Advanced Server - Virtual Edition.

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