
This is an issue in the product. You can only explore images
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Server for Windows (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Workstation (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
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You are trying to mount an image that is on a network share;
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Once you start executing the task, there shows up the message:
Mounting...

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Then the message disappears. No image is mounted:

Cause
Issue in the product.
Solution
This has been fixed. The fix is available in the latest released build of Acronis Backup & Recovery 10.
More information
See: