2885: Acronis Backup & Recovery 10 Fails to Mount Images From Network Share

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This is an issue in the product. You can only explore images

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation 
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You are trying to mount an image that is on a network share;

  2. Once you start executing the task, there shows up the message:

    Mounting...

  3. Then the message disappears. No image is mounted:

Cause

Issue in the product.

Solution

This has been fixed. The fix is available in the latest released build of Acronis Backup & Recovery 10.

More information

See:

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