
Try reinstalling OS Deploy Server and switching from multicast to unicast to solve the issue
This article applies to:
Symptoms
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You have a master image, a deployment template and target machines booted from Acronis Bootable Media or Acronis PXE and ready for deployment;
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You start the deployment, but the operation fails with the following error message:
Specified session ID not found
View sample log.
Cause
A network or hardware specific issue.
Solution
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Make sure you are using the latest build of the product. See Downloading the Latest Build of Acronis Software;
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Make sure this is not a network hardware issue. Try using a different switch/router;
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Reinstall OS Deploy Server;
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If you are using multicast (default), switch to unicast:
- Connect Acronis Management Console to OS Deploy Server;
- Click Templates -> Edit Template;
- On the Options screen click Network utilization and select Unicast:

- Try performing the deployment again.
If the issue persists, please contact Acronis Customer Central with a reference to this article and the following diagnostic information:
More information
See also Acronis Snap Deploy Deploys Images Only to Several Computers from the Chosen Pool.