2837: Acronis Snap Deploy 3: Deployment Fails with "Specified session ID not found"

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Try reinstalling OS Deploy Server and switching from multicast to unicast to solve the issue

This article applies to:

Symptoms

  1. You have a master image, a deployment template and target machines booted from Acronis Bootable Media or Acronis PXE and ready for deployment;

  2. You start the deployment, but the operation fails with the following error message:

    Specified session ID not found

    View sample log.

Cause

A network or hardware specific issue.

Solution

  1. Make sure you are using the latest build of the product. See Downloading the Latest Build of Acronis Software;

  2. Make sure this is not a network hardware issue. Try using a different switch/router;

  3. Reinstall OS Deploy Server;

  4. If you are using multicast (default), switch to unicast:

    • Connect Acronis Management Console to OS Deploy Server;
    • Click Templates -> Edit Template;
    • On the Options screen click Network utilization and select Unicast:

  5. Try performing the deployment again.

If the issue persists, please contact Acronis Customer Central with a reference to this article and the following diagnostic information:

More information

See also Acronis Snap Deploy Deploys Images Only to Several Computers from the Chosen Pool.

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