
Acronis True Image fails to create back up files that are on a network share
This article applies to:
Symptoms
Using Acronis True Image you are trying back up files that are on a network share (as opposed to the backup of an entire hard disk or partition);
After starting the backup operation, Acronis True Image errors with an error message similar to the following one:
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Failed to backup file or folder.
The request is not supported
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Cause
Issue in the product.
Solution
Unfortunately, there is no solution at the moment.
More information
This is a known issue. It will be fixed in a future update of Acronis True Image.
See also Backup of Files or Folders Hangs in Linux.