2819: Acronis True Image Errors Out with "The request is not supported"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Acronis True Image fails to create back up files that are on a network share

This article applies to:

Symptoms

Using Acronis True Image you are trying back up files that are on a network share (as opposed to the backup of an entire hard disk or partition);

After starting the backup operation, Acronis True Image errors with an error message similar to the following one:

Failed to backup file or folder.

The request is not supported

Cause

Issue in the product.

Solution

Unfortunately, there is no solution at the moment.

More information

This is a known issue. It will be fixed in a future update of Acronis True Image.

See also Backup of Files or Folders Hangs in Linux.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.