Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser.

2774: Scheduled Tasks Fail after Switching Target Hard Disks

Printer-friendly versionPDF version
5
Average: 5 (1 vote)
Your rating: None

Recreate the scheduled task to solve the issue

This article applies to:

Symptoms

  1. Using Acronis True Image you schedule a task to back up to a hard disk, or to validate a backup on a hard disk;
  2. Some time later you take out the hard disk and plug in a new one;
  3. The scheduled task fails.

Cause

Every hard disk has a unique ID. Acronis True Image searches for this ID to proceed with a scheduled task. Once the hard disk is switched, there is no ID to which the task is scheduled. Hence, the task fails.

Solution

Recreate the scheduled task.

If you are planning to switch the hard disk drives, create a separate task for each of them.

More information

This is also true for USB flash drives.

Provide feedback on this information