2773: Acronis True Image Fails to Back Up to Acronis Backup Server

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

The most probable cause is that Acronis Backup Server quotas are exceeded

This article applies to:

Symptoms

  1. Using Acronis True Image Echo you are trying to back up to Acronis Backup Server;
  2. The backup operation fails;
  3. Acronis True Image Echo program log (Tools -> Show log) shows the following entries:

Failed to open the storage server device/file bsp://Server_Name/\backupserver\BackupServer||\| for read

Failed to open the storage server device/file bsp://Server_Name/\backupserver\BackupServer||\| for write

Cause

The most probable cause is that Acronis Backup Server quotas are exceeded. See Quotas and Time Limits in Acronis Backup Server.

Solution

Increase Acronis Backup Server quotas or set up automatic consolidation.

See:

More information

If the issue is still not resolved, please gather additional information using AcronisInfo Utility and contact Acronis Customer Central with reference to this article.

 

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.