27468: Acronis Backup & Recovery 11: Removing Obsolete Alerts from Acronis Management Server
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Created - Dec 7, 2011; Updated - Dec 7, 2011
You can remove alerts using a special script
This article applies to:
Acronis Backup & Recovery 11 Advanced Server
Acronis Backup & Recovery 11 Virtual Edition
Acronis Backup & Recovery 11 Advanced Server - SBS Edition
Acronis Backup & Recovery 11 Advanced Workstation
Symptoms
You have a large number of alerts in Acronis Management Server (100 or more);
You press Delete all to remove all alerts;
The product hangs on Removing... Alerts are not deleted.
Cause
Issue in the product. Acronis Backup & Recovery 11 cannot process large number of alerts.
Solution
Download remove-alerts.zip and unpack the archive to a folder on the machine where Acronis Management Server is installed;
Stop Acronis Management Server Service:
Click Start -> Run and type in services.msc;
Right-click on the Acronis Management Server Service and click Stop;
Go to Start -> Accessories -> Command Prompt
(!) If you are using Windows Vista/7/2008/2008R2, right-click on the Command Prompt and select Run as administrator;
Run remove_all_alerts.bat from the folder to which you unpacked the downloaded archive;
Start Acronis Management Server Service:
Click Start -> Run and type in services.msc;
Right-click on the Acronis Management Server Service and click Start;
More information
Acronis Development Team is working on fixing the issue with deleting the large number of alerts. This article will be updated when a fix is available.