27339: Acronis Backup & Recovery 11: Backup Plan Creation Fails with 0x0135000F

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Event Codes: 
0x0135000F

As a workaround, restart the Acronis Management Server Service

This article applies to:

  • Acronis Backup & Recovery 11

Symptoms

  1. You connect to Acronis Management Server:

  2. When connected, you attempt to create a backup plan:

  3. The attempt fails with the following error:

Cause

This is a sporadic issue related to cataloging of vaults.

Solution

As a workaround, restart the Acronis Management Server Service:

  1. Hit Start-Run and type in services.msc
  2. Right-click on Acronis Management Server Service and click Restart:

    Once the service is restarted, reattempt the backup plan creation.

The issue is caused by vault cataloging. If restarting the service does not help and if you do not need the cataloging function, you can do the following to stop cataloging and resolve the issue:

  1. Stop Acronis Management Server Service:
    • Hit Start-Run and type in services.msc
    • Right-click on Acronis Management Server Service and click Stop
  2. Locate the following file:
    • 32x systems: C:\Program Files\Acronis\AMS\ams_catalog_item_provider.dll
    • 64x systems: C:\Program Files (x86)\Acronis\AMS\ams_catalog_item_provider.dll

    Rename the file to ams_catalog_item_provider.dll.tmp

  3. Start Acronis Management Server Service:
    • Hit Start-Run and type in services.msc
    • Right-click on Acronis Management Server Service and click Start

More information

Acronis Development Team is working on fixing this issue. This article will be updated when the fix is available.

See also Acronis Backup & Recovery 11.

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