27333: Acronis Backup & Recovery 11: Connection to Remote Component Fails with "Failed to establish connection"

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Event Codes: 
0x00AD0003+0x00030431

Make sure that the required component is installed

This article applies to:

  • Acronis Backup & Recovery 11

Symptoms

  • You try to connect to remote machine with Acronis Agent for Windows;

    OR

  • You try to connect to a remote machine with Acronis Management Server;

    OR

  • You try to add a remote Acronis Storage Node to Acronis Management Server;

Connection fails with the error message The required service is unavailable on the remote machine and error code 0x00AD0003+0x00030431

Cause

Required component is not installed on the remote machine to which you are trying to connect.

Solution

If you are trying to connect to a remote managed machine, make sure that you specify correct address of the machine where Acronis Agent is installed.

If you are trying to connect to a Management Server, make sure that it is installed on the machine that you specify.

If you are adding a remote Storage Node to Management Server, make sure that you correctly specify address of the machine where Storage Node is installed.

More information

Contact Acronis Customer Central if you have any questions or need assistance.

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