2733: Acronis Group Server Shows Machines with Acronis Agents as Unmanaged

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

The most possible cause is that Acronis Group Server cannot connect to the machine with Acronis True Image Agent to retrieve the status

 This article applies to:

Symptoms

  1. You install Acronis Group Server on Machine 1;
  2. You install Acronis Management Console on Machine 1 or any other computer in the same network;
  3. You install Acronis True Image Agent on Machine 2 and leave it running and networked;
  4. After connecting to Acronis Group Server with Acronis Management Console, Machine 2 shows up as Unmanaged in the Group Tasks Management list.

Cause

Acronis Group Server cannot connect to the machine with Acronis True Image Agent (Machine 2) to retrieve the status.

Solution

  1. Provide correct credentials to connect to Acronis True Image Agent. See Setting Credentials for Group Tasks in Acronis Group Server;
  2. Check that connection to the machine with Acronis True Image Agent can be established: click on the Connect button in the Group Status window;
  3. Try disabling SSL encryption:

     

    • Click Start -> Run and type in regedit to open Windows Registry;
    • Browse to:

       

      • Windows 32 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\Encryption\Server
      • Windows 64 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Acronis\Encryption\Server

       

    • Rename the Server subkey to Server1;
    • Restart the Acronis Agent service:

       

      • Click Start -> Run;
      • Type services.msc in the command prompt and hit Enter;
      • Right-click on the Acronis Remote Agent line and choose Restart in the pop-up menu.
  4. If nothing helps, reinstall Acronis Group Server. See Updating Acronis Group Server.

More information

Feel free to contact Acronis Customer Central if you have any questions or need assistance.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.