27292: Acronis True Image Home 2012: Nonstop Backup Fails with "An error occurred during opening Acronis Nonstop Backup session"

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Event Codes: 
0x00640324+0x00640903+0x00E4002D+0x00E40021+0x0000FFF0+0x800706BA
Event Codes: 
0x00640064+0x00640903+0x00E4002D+0x00E40021+0x0000FFF0+0x800706BA
Event Codes: 
0x0064028F+0x00E40021+0x0000FFF0+0x800706BA

Make sure that Nonstop Backup service is started

This article applies to:

  • Acronis True Image Home 2012

Symptoms

  1. You attempt to launch Nonstop Backup:

  2. The product errors out with the following message:

    An error occurred during opening Acronis Nonstop Backup session

Cause

Acronis Nonstop Backup service is not started and/or its settings are not set to the default values.

Solution

Make sure that Acronis Nonstop Backup Service is Started and the Startup type is set to Automatic:

  1. Go to Start -> Run (or hit Win-R on the keyboard), and type in services.msc

  2. In the Services window locate Acronis Nonstop Backup Service, right-click on it and select Properties from the drop-down menu:

  3. Set the Startup type to Automatic:

  4. Click the Log On tab and make sure the Log on as: is set to Local System account. Click OK:

  5. Right-click on the service again and select Start in the drop-down menu:

  6. If Acronis Nonstop Backup service is already running, select Restart in the drop-down menu:

  7. Open Acronis True Image Home 2012 and launch Acronis Nonstop Backup again.

More information

(!) If Acronis Nonstop Backup service is missing or cannot be started (service start fails with error or service terminates unexpectedly) the issue is not covered in this article and needs investigation. Please contact Acronis Customer Central with a reference to this article.

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