2719: Scheduled Group Validation Fails

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As a workaround, validate the backup manually

This article applies to:

Symptoms

  1. You connect to Acronis Group Server through Acronis Management Console;
  2. In Acronis Group Server you create a new scheduled task to validate backup archive;
  3. When choosing the backup to validate, you point to an archive in Acronis Backup Server;
  4. At the scheduled time, the validation task does not start;
  5. Acronis True Image program log (Tools -> Show log) shows No such script [Script Name]. View Sample.

Cause

Issue in the product.

Solution

As a workaround, you can do one of the following:

  • Copy the backup archive from Acronis Backup Server to a different location (local hard disk, network share or removable media). Schedule the validation task for the relocated backup archive.
  • Use the Validate Backup Archive tool (Tools -> Validate Backup Archive) to validate the backup manually, without scheduling a task.

More information

See also Acronis True Image Shows "No Such Script" in Operation Log.

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