27103: Acronis Backup & Recovery 11: Sending A Test E-mail Message Fails

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Event Codes: 
0x014F0020+0x014F000F

Check network connection and IP address.

Symptoms

  1. You specify the e-mail notifications and click Send test e-mail message;
  2. You receive the following error message:

Error Code: 0x014F0020+0x014F000F
Error Message: Failed to send message from '<from_email>' to '<to_email>' (SMTP '<SMTP server>:<SMTP server port>')

Cause

You receive this error message because of one of the following reasons:

  • The entered IP address (name) or SMTP server port is incorrect.
  • Connection to the network is not available or SMTP server is not accessible.
  • Firewall access options.

Solution

  1. Check your network connection.
  2. Check availability of a connection to the SMTP server. See also Using telnet to Test Open Ports.
  3. Check the entered  IP address (SMTP server name) and port (e.g.: telnet <IP address> <port>).
  4. Try to send a test message again.

More information

If you need assistance, please contact Acronis Customer Central.

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