2693: Restoring from FTP Fails

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

FTP user account under which you are trying to restore does not have FTP Write permission

Symptoms

  1. Using Acronis True Image you are trying to restore a backup archive from an FTP Server;
  2. When trying to specify the backup archive in the Restore Data Wizard, it gives the following message:

This is not the last created volume of the backup archive. Please insert the last created volume to start working with this archive.

Cause

The FTP user account under which you are trying to access the backup archive does not have the Write permission.

Solution

Set the Write permission for the FTP user account.

More information

As a workaround, you can also copy the backup archive from FTP to a local drive, and then restore it.

See also:

 

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.