
This is a known issue
This article applies to:
Symptoms
- You create a password-protected backup of a virtual machine;
- You open the Recovery points view in Acronis vmProtect 6, select location with the created archive and select the archive.
- You enter password when prompted for it. The list of recovery points is empty:

Cause
Issue in the product.
Solution
There is no solution at the moment.
Acronis Development Team is working on fixing this issue. A fix is planned for next publicly available build. This article will be updated when the issue is fixed.
More information
Contact Acronis Customer Central if you have any questions or need assistance.